cfr34k-overlay/net-wireless/csdr/csdr-9998.ebuild

31 lines
528 B
Bash

# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
EAPI=7
inherit git-r3
DESCRIPTION="A simple DSP library and command-line tool for Software Defined Radio."
HOMEPAGE="https://github.com/ha7ilm/csdr"
EGIT_REPO_URI="https://github.com/ha7ilm/csdr.git"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
DEPEND="
fftw? ( sci-libs/fftw:3.0 )
"
RDEPEND="${DEPEND}"
IUSE="+fftw"
src_install() {
dolib.so libcsdr.so.*
dobin csdr
dobin csdr-fm
dobin nmux
}